<!doctype html>
<html lang="en-US">
<head>
    <meta name="viewport" content="width=device-width,height=device-height,initial-scale=1">
    <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    <link href="https://fonts.googleapis.com/css?family=Playfair+Display:700|Roboto:400,400i,500,500i,700,700i&display=swap" rel="stylesheet">
    <link rel="apple-touch-icon" sizes="57x57" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cafe.com/wp-content/themes/cafe/img/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://cafe.com/wp-content/themes/cafe/img/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://cafe.com/wp-content/themes/cafe/img/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cafe.com/wp-content/themes/cafe/img/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://cafe.com/wp-content/themes/cafe/img/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://cafe.com/wp-content/themes/cafe/img/favicons/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-49747211-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-49747211-1');
    </script>
    <!-- Keywee -->
    <script>
      (function(w,d) {
        w.kwa || (w.kwa = function() {
          (w.kwa.q = w.kwa.q || []).push(arguments);
        });
        se = d.createElement('script'), fs = d.scripts[0];
        se.src = '//cdn.keywee.co/dist/analytics.min.js';
        fs.parentNode.insertBefore(se,fs) }(window, document));
      kwa('initialize',1061,{trackEU: false});
      </script>
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Chauvin Defense Rests - CAFE</title>
	<meta name="description" content="In this episode of Third Degree, Elie Honig is joined by Harvard Law student and former Trump administration speechwriter Eli Nachmany to discuss the state of the Chauvin trial, the effectiveness of the witnesses, and the recent decision from the defense to rest." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Chauvin Defense Rests - CAFE" />
	<meta property="og:description" content="In this episode of Third Degree, Elie Honig is joined by Harvard Law student and former Trump administration speechwriter Eli Nachmany to discuss the state of the Chauvin trial, the effectiveness of the witnesses, and the recent decision from the defense to rest." />
	<meta property="og:url" content="https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/" />
	<meta property="og:site_name" content="CAFE" />
	<meta property="article:published_time" content="2021-04-16T08:30:43+00:00" />
	<meta property="article:modified_time" content="2021-04-16T12:55:19+00:00" />
	<meta property="og:image" content="https://cafe.com/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cafe.com/#website","url":"https://cafe.com/","name":"CAFE","description":"","potentialAction":[{"@type":"SearchAction","target":"https://cafe.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/#primaryimage","inLanguage":"en-US","url":"https://cafe.com/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/#webpage","url":"https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/","name":"The Chauvin Defense Rests - CAFE","isPartOf":{"@id":"https://cafe.com/#website"},"primaryImageOfPage":{"@id":"https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/#primaryimage"},"datePublished":"2021-04-16T08:30:43+00:00","dateModified":"2021-04-16T12:55:19+00:00","author":{"@id":"https://cafe.com/#/schema/person/110cab2ba3b40870f94304d430f73bd1"},"description":"In this episode of Third Degree, Elie Honig is joined by Harvard Law student and former Trump administration speechwriter Eli Nachmany to discuss the state of the Chauvin trial, the effectiveness of the witnesses, and the recent decision from the defense to rest.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/"]}]},{"@type":["Person"],"@id":"https://cafe.com/#/schema/person/110cab2ba3b40870f94304d430f73bd1","name":"CAFE Insider","image":{"@type":"ImageObject","@id":"https://cafe.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dab8f1813dc142aed23aeb3f8402bb0f?s=96&d=https%3A%2F%2Fcafe.com%2Fwp-content%2Fthemes%2Fcafe-fern%2Fimg%2Favatar.png&r=g","caption":"CAFE Insider"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CAFE &raquo; Feed" href="https://cafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CAFE &raquo; Comments Feed" href="https://cafe.com/comments/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cafe.com/wp-includes/css/dist/block-library/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cafe.com/wp-content/themes/cafe/vendor/bootstrap/dist/css/bootstrap.min.css?ver=4.3.01' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomepro-css'  href='https://cafe.com/wp-content/themes/cafe/vendor/fontawesome/css/all.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://cafe.com/wp-content/themes/cafe/vendor/select2/css/select2.min.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://cafe.com/wp-content/themes/cafe/vendor/slick/slick.all.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='https://cafe.com/wp-content/themes/cafe/vendor/jquery_ui/jquery-ui.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cafe-style-css-css'  href='https://cafe.com/wp-content/themes/cafe/dist/style.959ba827c06252ad10e3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='https://cdn.plyr.io/3.5.6/plyr.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cafe.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/vendor/bootstrap/dist/js/bootstrap.bundle.min.js?ver=4.3.01' id='bootstrap-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/vendor/lazyload/dist/lazyload.min.js?ver=11.0.6' id='lazyload-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/vendor/select2/js/select2.full.min.js?ver=4.0.6' id='select2-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./newsletter-subscription.e2823afd25e9e0e523de.js' id='cafe-newsletter-subscription-js-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./newsletter.65a9e33bd3576d9f5a75.js' id='cafe-newsletter-js-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./insider-my-account.c3288a282882ba525350.js' id='cafe-insider-my-account-js-js'></script>
<script type='text/javascript' src='https://experience.tinypass.com/xbuilder/experience/load?aid=7OMin43C5W&#038;ver=1.9' id='piano_main-js'></script>
<script type='text/javascript' id='piano_extend-js-extra'>
/* <![CDATA[ */
var piano_site_values = {"ajaxurl":"https:\/\/cafe.com\/wp-admin\/admin-ajax.php","nonce":"39cd25f111","home":"https:\/\/cafe.com","is_production":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./piano.5b11ac697762dd138905.js' id='piano_extend-js'></script>
<link rel="https://api.w.org/" href="https://cafe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cafe.com/wp-json/wp/v2/posts/32148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cafe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cafe.com/?p=32148' />
<link rel="alternate" type="application/json+oembed" href="https://cafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcafe.com%2Fthird-degree-podcast%2Fthe-chauvin-defense-rests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cafe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcafe.com%2Fthird-degree-podcast%2Fthe-chauvin-defense-rests%2F&#038;format=xml" />
<link rel="icon" href="https://cafe.com/wp-content/uploads/2017/06/cropped-cafe_blackedges-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cafe.com/wp-content/uploads/2017/06/cropped-cafe_blackedges-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cafe.com/wp-content/uploads/2017/06/cropped-cafe_blackedges-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cafe.com/wp-content/uploads/2017/06/cropped-cafe_blackedges-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-32148 single-format-standard">
<div id="page" class="site">
    <div class="header-nav">
    <div class="header-nav-hamburger nav-icon">
        <div></div>
    </div>
    <div class="header-nav-logo">
        <a data-ev-loc="Navigation" data-ev-name="Logo - Logged In"  class="logged-in" href="https://cafe.com/insider/home/">
            <img alt="site logo" src="https://cafe.com/wp-content/themes/cafe/img/cafe-insider-white.svg">
        </a>
        <a data-ev-loc="Navigation" data-ev-name="Logo - Logged Out" class="logged-out" href="https://cafe.com">
            <img alt="site log for logged in user" src="https://cafe.com/wp-content/themes/cafe/img/cafe_logo.svg">
        </a>
    </div>
    <div class="header-nav-content">
        <div class="header-nav-content-links">
            <ul class="header-nav-content-links-list">
                <li><a data-ev-loc="Navigation" data-ev-name="Offer Page" href="/offer/insider/">Cafe Insider</a></li>
                <li class="drop-down">
                    <div class="drop-down-sub">
                    <a data-ev-loc="Navigation" data-ev-name="Podcast Page" href="/podcasts/">Podcasts</a>
                    <img alt="small triangle used to indicate that this is a drop down menu" class="svg" src="https://cafe.com/wp-content/themes/cafe/img/triangle.svg">
                    </div>
                    <ul>
                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/stay-tuned-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2020/07/stay-tuned-square.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Stay Tuned With Preet</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/doing-justice-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2021/01/DoingJusticeSquare_1260X1260.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Doing Justice</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/third-degree-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2021/02/ThirdDegreeSquare_1260X1260.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Third Degree</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/cafe-insider-feed/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2020/07/CafeInsider_square-scaled.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>The CAFE Insider Feed</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/cafe-insider-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2020/07/insider_square.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>The CAFE Insider Podcast</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/united-security-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2020/07/UnitedSecuritySquare_1260X1260-1.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>United Security</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Podcast" href="https://cafe.com/cyber-space-podcast/">
                                    <img src="https://cafe.imgix.net/wp-content/uploads/2020/08/CyberSpaceSquare_1260X1260.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Cyber Space</span>
                                </a>
                            </li>

                         <li class="li-placeholder"></li>                         <li class="drop-down-item">
                            <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - All Podcasts" href="/podcasts/">
                                View all Podcasts
                            </a>
                        </li>
                    </ul>
                </li>
                <li class="drop-down">
                    <div class="drop-down-sub">
                        <a data-ev-loc="Navigation" data-ev-name="Article Page" class="arrow" href="/articles/">Articles</a>
                        <img alt="small triangle used to indicate that this is a drop down menu" class="svg" src="https://cafe.com/wp-content/themes/cafe/img/triangle.svg">
                    </div>
                    <ul>
                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/category/preets-note/">
                                    <img alt="image link to a category page"
                                    src="https://cafe.imgix.net/wp-content/uploads/2020/07/preet_note.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Note From Preet</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/category/elies-note/">
                                    <img alt="image link to a category page"
                                    src="https://cafe.imgix.net/wp-content/uploads/2020/07/elie_note.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Note From Elie</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/category/notes-from-contributors/">
                                    <img alt="image link to a category page"
                                    src="https://cafe.imgix.net/wp-content/uploads/2021/01/CafeInsiderNotesSquare_1260X1260.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>Notes From Contributors</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/tag/time-machine/">
                                    <img alt="image link to a category page"
                                    src="https://cafe.imgix.net/wp-content/uploads/2021/03/CafeBrief_TimeMachine.jpg?q=65&w=132&ar=1:1&fit=crop">
                                    <span>The Time Machine</span>
                                </a>
                            </li>

                                                <li class="drop-down-item">
                            <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - All Podcasts" href="/articles/">
                                View all Articles
                            </a>
                        </li>
                    </ul>
                </li>
                <li class="drop-down schedule">
                    <div class="drop-down-sub">
                        <a <a data-ev-loc="Navigation" data-ev-name="Schedule Page" href="/programming-schedule/">Schedule</a>
                        <img alt="small triangle used to indicate that this is a drop down menu" class="svg" src="https://cafe.com/wp-content/themes/cafe/img/triangle.svg">
                    </div>
                    <ul>
                                                    <li class="drop-down-item no-large">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/programming-schedule/">
                                    <span>Programming</span>
                                </a>
                            </li>

                                                    <li class="drop-down-item no-large">
                                <a data-ev-loc="Navigation" data-ev-name="Drop Down Menu - Page" href="/events/">
                                    <span>Events</span>
                                </a>
                            </li>

                                            </ul>
                </li>
                <li><a data-ev-loc="Navigation" data-ev-name="Shop" href="https://shop.cafe.com/">Shop</a></li>
            </ul>
        </div>
        <div class="header-nav-content-cta">
            <div class="header-nav-content-cta-menu">
                <form class="header-nav-content-cta-menu-search" id="searchform-desktop" method="get" autocomplete="off" action="https://cafe.com/">
                    <div class="header-nav-content-cta-menu-search-input">
                        <i class="far fa-search"></i>
                        <label class="hide-label" for="search-desktop">Search</label>
                        <input data-ev-loc="Navigation" data-ev-name="Search" id="search-desktop" class="search-field" type="search" placeholder="Search" name="s" value="">
                    </div>
                </form>
            </div>
            <div class="header-nav-content-cta-menu logged-in">
                <div class="account-link">
                    <a  data-ev-loc="Navigation" data-ev-name="My Account" href="https://cafe.com/insider/my-account">My Account</a>
                </div> <span>|</span>
                <div class="account-link">
                    <a data-ev-loc="Navigation" data-ev-name="Logout" href="#" class="logout-action">Log Out</a>
                </div>
            </div>
        </div>
        <div class="header-nav-content-footer">
            <div class="header-nav-content-footer-content">
                <div>
                    <a data-ev-loc="Navigation" data-ev-name="Twitter" href="https://twitter.com/cafedotcom" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div>
                    <a data-ev-loc="Navigation" data-ev-name="Facebook" href="https://www.facebook.com/cafe" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div>
                    <a data-ev-loc="Navigation" data-ev-name="Instagram" href="https://www.instagram.com/cafedotcom/" target="_blank">
                        <i class="fab fa-instagram"></i>
                    </a>
                </div>
            </div>
        </div>
    </div>
    <div class="header-nav-right">
        <div class="header-nav-right-content logged-in">
            <a data-ev-loc="Navigation" data-ev-name="My Account" class="header-nav-right-content-account btn btn-md btn my-auto account" href="https://cafe.com/insider/my-account">
                <i class="fa fa-user"></i><span> MY ACCOUNT</span>
            </a>
            <span class="split">|</span>
            <a data-ev-loc="Navigation" data-ev-name="Logout" class="header-nav-right-content-logout btn btn-md btn my-auto logout logout-action" href="#">
                LOG OUT
            </a>
        </div>
        <div class="header-nav-right-content logged-out">
            <a data-ev-loc="Navigation" data-ev-name="Login" class="header-nav-right-content-login login-action" href="#">LOGIN</a>
            <a data-ev-loc="Navigation" data-ev-name="Join" class="header-nav-right-content-join btn btn-md btn-blue-round" href="https://cafe.com/insider">JOIN <span>INSIDER</span></a>
        </div>
        <div class="header-nav-right-search search">
            <form id="searchform" method="get" autocomplete="off" action="https://cafe.com/">
                <label class="hide-label" for="search">Search</label>
                <input for="search" id="search" class="search-field" type="search" name="s" value="">
                <div class="nav-icon">
                    <div></div>
                </div>
                <div class="overlay"></div>
            </form>
        </div>
    </div>
            <a class="header-nav-banner" data-ev-loc="Navigation" data-ev-name="Banner" href="https://cafe.com/cafe-insider-feed/">
            Listen to the CAFE Insider Feed
        </a>
    </div>	<div id="content" class="site-content">
        <script>
          piano.paywall(false, false);
        </script>
    <div class="article">
    <article id="post-32148" data-cat="third-degree-podcast"  >
        <header class="article-header">
            <div class="article-header-date date">April 16, 2021</div>
            <h2 class="article-header-title">The Chauvin Defense Rests</h2>
                            <a class="btn btn-main article-header-listen listen podcast_episode" href="#"><i class="listen-icon fas fa-play"></i> LISTEN</a>
                                        <div class="article-header-image featured-image">
                    <img alt="Featured Image" src="https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=1075&ar=16:9&fit=crop"
                         srcset="https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=800&ar=16:9&fit=crop 800w,
                        https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=600&ar=16:9&fit=crop 600w,
                        https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=400&ar=16:9&fit=crop 400w"
                         sizes="(max-width: 1075px) 100vw, 1075px">
                                    </div>
                                </header><!-- .entry-header -->
        <div role="main" class="article-bottom">
            <div class="article-bottom-content">
                <div class="article-bottom-content-text">
                                            <ul class="title-tabs">
                                                            <li class="active" data-tab="2">Transcript</li>
                                                        <li  data-tab="1">Show Notes</li>
                        </ul>
                                                            <div class="article-bottom-content-text-content tab" data-tab="1">
                        <p>In this episode of <em>Third Degree</em>, Elie Honig is joined by Harvard Law student and former Trump administration speechwriter Eli Nachmany to discuss the state of the Chauvin trial, the effectiveness of the witnesses, and the recent decision from the defense to rest.</p>
<p>Join Elie every Monday and Wednesday on <em>Third Degree</em> for a discussion of the urgent legal news making the headlines. <em>Third Degree </em>takes on a bit of a different flavor on Fridays, when Elie speaks with a rotating slate of America’s most impressive law school students, exclusively for members of CAFE Insider.</p>
<p><em>Third Degree</em> is produced by CAFE Studios.</p>
<p>Executive Producer: Tamara Sepper; Senior Editorial Producer: Adam Waller; Technical Director: David Tatasciore; Audio and Music Producer: Nat Weiner; Editorial Producer: Noa Azulai.</p>
<p><strong>REFERENCES AND SUPPLEMENTAL MATERIALS:</strong></p>
<ul>
<li>Victoria Bekiempis, “Defense rests after Derek Chauvin tells court he will not testify,” <a target="_blank" href="https://www.theguardian.com/us-news/live/2021/apr/15/derek-chauvin-trial-george-floyd-death-live-latest">The Guardian</a>, 4/15/21</li>
<li><a target="_blank" href="https://www.law.cornell.edu/constitution/fifth_amendment">Fifth Amendment of the U.S. Constitution</a></li>
<li>Hannah Knowles, “Restraint, neck compression were ‘more than Mr. Floyd could take,’ medical examiner testifies,” <a target="_blank" href="https://www.washingtonpost.com/nation/2021/04/09/derek-chauvin-trial/">Washington Post</a>, 4/9/21</li>
<li>Janelle Griffith, “Former officer testifies Derek Chauvin was &#8216;justified&#8217; in pinning down George Floyd,” <a target="_blank" href="https://www.nbcnews.com/news/us-news/prosecutors-rest-their-case-derek-chauvin-trial-n1263916">NBC</a>, 4/13/21</li>
<li>Becca Foley, “What is the ‘Spark of Life’ doctrine?” <a target="_blank" href="https://www.nytimes.com/2021/04/12/us/spark-of-life-witness-george-floyd-brother.html">New York Times</a>, 4/12/21</li>
</ul>
                    </div>
                                        <div class="article-bottom-content-text-transcript tab  active" data-tab="2">
                        <p><em><strong>Published April 16, 2021</strong></em></p>
<p>Elie:</p>
<p>From CAFE, this is Third Degree, I&#8217;m Elie Honig.</p>
<p>Elie:</p>
<p>Welcome back everybody. It&#8217;s Friday, my favorite day of the week, because I&#8217;m joined by one of our rotating cast of law students. This week I&#8217;m joined by Eli Nachmany. Eli, welcome.</p>
<p>Eli:</p>
<p>Thank you so much, Elie. Great to be here and always fun. Looking forward to our chats.</p>
<p>Elie:</p>
<p>And for those of you who haven&#8217;t heard the prior episodes, yes, we are both named Elie. I will be at times referred to as old Elie or Elie senior. He will be Eli junior or Eli the younger. So we are at a crucial moment right now in the ongoing trial of Derek Chauvin. As we record this, young Eli, the defense has rested its case. So we have now seen the entirety of the defense case. The stage is set for potentially a quick rebuttal case by the prosecution. And then it looks like we&#8217;re going to get closing arguments on Monday early next week, followed by deliberations and eventually, hopefully a jury verdict.</p>
<p>Elie:</p>
<p>Now, this has been a fascinating and important week in court. I think it&#8217;s been such an interesting example of how trials work, how lawyers try to appeal to juries and perhaps beyond. Eli, let me first ask you, you are a second year law student at Harvard Law School, how much focus and attention has this case, this trial gotten between you and your classmates in class, outside of class and with your professors?</p>
<p>Eli:</p>
<p>Well, I think a good amount. We&#8217;re clearly in a national moment right now. This is a trial that I think will be remembered for a long time on par with some of the other major trials. I know that you&#8217;ve discussed kind of Casey Anthony and OJ Simpson, and I think that this enters the historical cannon on that level. Now, to be honest, we&#8217;ve been remote this year, so it&#8217;s harder having those conversations in the hallways or walking to and from class and the like, but still, I think everybody appreciates the gravity of this trial.</p>
<p>Elie:</p>
<p>Yeah, that&#8217;s good to hear, because I do think this is historic. I agree. I think even more so certainly than Casey Anthony, which was essentially a sensational set of facts, but no broader public significance. And different from OJ Simpson as well, because while both of these cases certainly involve race, this one involves these state sanctioned use of force in that it was a police officer who is on trial here, which I think changes and raises the stakes here. So one of the things that I think has really been interesting is to watch the American public watch this trial and try to understand what&#8217;s happening and why are the lawyers doing things this way? So tell me what kind of conversations you&#8217;ve been having or what&#8217;s on your mind that perhaps I, as a more experienced trial lawyer, might be able to talk with you about.</p>
<p>Eli:</p>
<p>Yeah. Elie, so the first thing is, and I think when we&#8217;re recording this podcast, this is breaking news now, is that officer Chauvin&#8217;s not going to testify. And so by the time we release this podcast, he will have not testified. We learned in evidence class that it can be dangerous for a criminal defendant to take the stand himself. The term, I think my professor used was, opening the door. But I wanted to get your thoughts as a former prosecutor, some of the pros and cons of defendants taking the stand for themselves.</p>
<p>Elie:</p>
<p>So this is one of these misunderstood things about real life trials. I think whenever you watch a movie or TV show, there has to be a climax, there has to be that dramatic moment. And it&#8217;s often when the defendant takes the stand, wow, what&#8217;s going to happen. The showdown. In reality, for largely the reasons you&#8217;re being taught in law school, it&#8217;s quite rare to see defendants take the stand in their own defense because it&#8217;s such a risky move. And you have to start from the point of view that the prosecution has the burden of proof. They have to prove their case beyond a reasonable doubt. No defendant ever has to put on any case whatsoever. And in fact, many defendants actually don&#8217;t put on any case. So when you put the defendant on the stand, it sort of becomes all about the defendant, which can be, maybe in some cases, good or bad.</p>
<p>Elie:</p>
<p>Here I think the only argument I can think of in favor of putting Derek Chauvin on the stand would be, it&#8217;s a desperation move for the defense. And all you&#8217;re trying to do is hook one juror who maybe feels bad for him, or likes him or sympathizes for him or whatever, who would then potentially hang the jury, refuse to convict causing a hung jury. But the risks here, first of all, you said opening the door, Eli. That means when a defendant gets on the stand, the jury will get to learn things about him that they wouldn&#8217;t ordinarily get to learn. Here, for example, he&#8217;d probably be subject to cross examination on all these prior complaints against him as a police officer. So that would be really damaging. And look, he would just have to be faced with this videotape. And the prosecution could play that tape for him and let the jury watch it with him and pause it and say, &#8220;Are you still reasonable here?&#8221; He hasn&#8217;t spoken in three minutes, &#8220;You&#8217;re still okay with this here?&#8221;</p>
<p>Elie:</p>
<p>The cross examination would be brutal on him. So I&#8217;m not at all surprised that Chauvin has declined to take the stand. What do you think? And let me ask you about this. We know that The Fifth Amendment says, basically, you can&#8217;t force someone to take the stand, but it also says a jury can&#8217;t hold that against him. And the jury will be instructed if the defendant wants it. Some don&#8217;t. That, ladies and gentlemen of the jury, you&#8217;ve not heard from the defendant in this case, he has the constitutional right not to testify. And you cannot hold that against him in any way. You cannot presume from that that he&#8217;s hiding something. What do you make of that?</p>
<p>Eli:</p>
<p>I think that&#8217;s an ideal that our constitution seeks to live up to. I&#8217;m not sure that in practice it actually happens. Now, this is a commentary on the current state of evidence law that it is indeed, and I think, an odd aspect of our criminal justice system that&#8217;s often seen as a good strategy to not take the stand in your own defense, not to open the door. But we really didn&#8217;t hear from officer Chauvin. And given that we&#8217;re potentially on the precipice of the state incarcerating this man for a good portion of the rest of his life, it does feel a bit weird.</p>
<p>Elie:</p>
<p>Yeah. I think the conundrum for any defendant is, it is human nature to assume that if someone gets accused of something and does not respond, to take that as an admission. Take it to the playground, when you&#8217;re in third grade and you say to somebody, &#8220;Hey, you stole my Nerf football.&#8221; And they say, &#8220;No comment. I&#8217;m not responding.&#8221; You will think, &#8220;Well, he definitely stole my Nerf football now.&#8221; And it&#8217;s human nature to think that way. And that&#8217;s why that instruction that I mentioned from the judge is actually optional. Because I think some defendants and defense lawyers may worry that if the judge says, &#8220;He didn&#8217;t testify, but don&#8217;t hold it against him. It doesn&#8217;t mean anything.&#8221; That, that almost draws more attention to it. It&#8217;s like, don&#8217;t think of the elephant, right? That said every trial I ever did, the defendant did want that instruction.</p>
<p>Elie:</p>
<p>And I have to tell you just anecdotally, you can take what you will from this, of all the cases I ever tried, one time a defendant took the stand in his own defense. That was actually an entrapment defense so we had to take the stand. He was arguing that he was trapped basically by the agents, by the DEA agents in this case. And that was the only time I ever had a trial where the defendant took the stand. And that was also the only trial I ever did that resulted in an acquittal, a not guilty verdict.</p>
<p>Elie:</p>
<p>Now, the facts were very good for the defendant, very bad for us. So I wouldn&#8217;t say to draw any broader lessons out of that, but I do sometimes wonder, should defendants be more aggressive about taking the stand, especially if your goal is, let me just hope to get one of the 12 jurors so I can hang this thing. What do you think of that? Do you think that defendants maybe should be more willing or defense lawyers should be more aggressive about counseling their clients to take the stand? And would you, by the way, have counseled Derek Chauvin to take the stand?</p>
<p>Eli:</p>
<p>I don&#8217;t think I would have. I think you made the point earlier, and you&#8217;re exactly right, that cross-examination could have been devastating for officer Chauvin particularly given some of the prior incidents and the like. The playing of the video I think would definitely not go well for him. But I think as it pertains to just as a general matter, putting up defendants on the stand to testify, it&#8217;s hard with the prosecution and the defense where you have the prosecution has to meet an extraordinarily high burden, beyond a reasonable doubt and basically run the table in terms of the jury. All the defense needs to do is get a hung jury. So this goes back to a point we&#8217;ve discussed together on an earlier show, that the burden on the prosecution is higher at basically every stage. And I think that&#8217;s due to the solemn nature of the proceeding and the potential outcome.</p>
<p>Elie:</p>
<p>Yeah. And I want to make sure our audience is clear when both Elie&#8217;s here refer to a hung jury. What we mean is, if the jury cannot get to unanimity 12-0 to convict, 12-0 to acquit, and they&#8217;re just stuck and deadlock, that&#8217;s what we call a hung jury. That&#8217;s a mistrial. Which means the prosecution can try somebody again. I actually had two hung juries in addition to the one acquittal, this must be the day where I brag about all the cases I lost. But I had two hung juries, and in one instance we declined to prosecute again, we dropped it. In the other, we did retry the defendant and convicted him the second time. So technically a hung jury is sort of a draw, a tie, but really no prosecutor will ever in history celebrate a hung jury. And many, many defense lawyers will celebrate a hung jury because it&#8217;s, as a practical matter, a win for the defense. We have seen this week a sort of battle of the experts, although it was somewhat one sided in the end calculation, really on two categories, there was the issue of use of force.</p>
<p>Elie:</p>
<p>Whether Derek Chauvin&#8217;s use of force was reasonable and necessary under police training and policy. And then the medical causation issue. Let&#8217;s start with use of force Eli. Let me ask you, just as a, forget about being a law student, you are closer to being a normal human being than I am. You&#8217;re halfway to being a lawyer here, but as a normal lay person, watching the testimony of the prosecution witnesses, who all basically said Chauvin&#8217;s knee was either the sole cause or the primary cause of death, versus the defense&#8217;s expert who said essentially it was everything but the knee, it was a combination of medical conditions and drug use and carbon monoxide. How strongly do you credit each of those if you had to apportion credit?</p>
<p>Eli:</p>
<p>Yeah. So I think the prosecution made an interesting strategy where they had Dr. Baker, who&#8217;s the Hennepin County medical examiner. And from an institutional standpoint, he&#8217;s the one you really want to hear from. You can fly in a hundred experts from around the world, the main question is, what does the actual medical examiner say? So I credited his testimony, I think, the most. As it pertained to the prosecution&#8217;s expert, I thought that the most compelling was Dr. Tobin. If you&#8217;re rooting for a conviction in this case, I think Tobin was your guy. He was careful in his answers, but overall strong and sounded extremely trustworthy in shore.</p>
<p>Eli:</p>
<p>On the back end, I think for officer Chauvin&#8217;s set of experts, Dr. Fowler, he threw everything against the wall and tried to see what stuck, but there might be some unintended consequences. Even to that, I heard on the news there was one commentator who mentioned, &#8220;Well, if carbon monoxide, as an example, was a contributing factor, what liability might there be for keeping Mr. Floyd by the exhaust pipe?&#8221; So I&#8217;m not exactly sure what to make of Dr. Fowler&#8217;s testimony, but I thought the prosecution&#8217;s cross examination of him was effective.</p>
<p>Elie:</p>
<p>Yeah. I thought it was very, very good. I thought the prosecutor, Jerry Blackwell was really methodical. People think about a prosecution cross-examination and think it&#8217;s got to be all fireworks and podium pounding. Not at all. Blackwell was understated, meticulous. He really just took it apart. I thought it was a remarkable job. And it&#8217;s interesting to hear your takeaway there. One thing that people need to understand is that experts aren&#8217;t magical. The judge will instruct the jury that when you&#8217;re assessing an expert witness, you assess them like any other witness. Because they&#8217;re experts they&#8217;re are allowed to give you their opinion, but the fact that someone has that stamp expert on their forehead doesn&#8217;t mean you have to believe them. And I think that&#8217;s counterintuitive. Because you think, &#8220;Wow! This person&#8217;s got degrees and he&#8217;s written treatises and he&#8217;s testified in several dozen cases, he must be somebody I have to credit.&#8221; No, not at all. You&#8217;re allowed to draw your own conclusions.</p>
<p>Elie:</p>
<p>I thought the prosecution&#8217;s witnesses, I agree with you, I thought Dr. Tobin was particularly effective. I thought they were all effective. I actually found myself thinking and texting with some of my former prosecutor buddies, like, &#8220;Where were these experts when we were trying cases?&#8221; Especially the medical examiners we used to have to call were nowhere near this clear and credible and well-spoken as these various witnesses for the prosecution were. I don&#8217;t know if they got lucky or they picked good witnesses. You don&#8217;t really get to pick who does the autopsy, they got lucky with Dr. Baker there. Boy, I&#8217;ve put on some autopsy doctors who was like, &#8220;Let&#8217;s just get through this.&#8221; That said, I never had to do a case where the causation was this much in dispute. Usually it was more like, &#8220;Who shot this guy? There was no question, the causation was the bullet. So it was a different kind of case.</p>
<p>Elie:</p>
<p>Dr. Fowler, I shared your skepticism of. I found myself when I was watching his direct examination thinking, &#8220;Okay, where&#8217;s he going? What is this? And is he going to be able to back this?&#8221; But on cross, he just didn&#8217;t have it. He just didn&#8217;t have the proof. So I think the jury is going to lean towards the prosecution&#8217;s side. The question will be, does it get beyond a reasonable doubt? Again, you don&#8217;t have to win. This isn&#8217;t an athletic contest. It&#8217;s not who runs up more points. It&#8217;s, does the prosecution carry its burden?</p>
<p>Elie:</p>
<p>Let me pose the same question to you. When it comes to the police use of force experts. We heard from a lot of prosecution witnesses. I thought too many. I thought more than necessary saying that Chauvin&#8217;s use of force was excessive and violated policy and protocol and training. And then the defense offered up only this one witness, Brod was his name, who said that this was not unjustified use of force, that he thought it was appropriate. Again, stepping back from law school a bit, back into your normal human being role, how did you apportion credit there?</p>
<p>Eli:</p>
<p>Yeah, so I think I&#8217;d make a similar comment as I did on the medical examiners, where I take institutional credibility to play a large role. And so, whereas in the medical context, I was looking for Dr. Baker, who was the actual Hennepin County medical examiner. On the use of force question, the person who was going to be in the most compelling to me was the police chief. And Chief Arradondo said that what officer Chauvin did contravened department policy. That seemed big to me.</p>
<p>Eli:</p>
<p>I think on the prosecution side, he had Sergeant Stiger who was solid. He made the points that he needed to make for the prosecution. And I think it was convincing. On the other side, for the defense, officer Chauvin offers, as you mentioned, Barry Brod, he was a bit intense, I thought. And it wasn&#8217;t clear, Elie, you made this point, I think on CNN, that there was exactly a limiting principle to his analysis. So I think if you take it to its logical limit, I&#8217;m not sure that it stands up. And I think the defense needed somebody to go up and simply make the counter-argument on use of force. But I don&#8217;t know that Brod was one of the more compelling witnesses that we heard from.</p>
<p>Elie:</p>
<p>Yeah. I think Brod got himself into trouble because he tried to define his way around the issue. He tried to play definitional games. And what his testimony was, that I criticized on air, was essentially, if it is a prone restraint, prone meaning lying down on your face and restraint meaning restraint, then I don&#8217;t count that as a &#8220;use of force,&#8221; which is ridiculous. Okay, you don&#8217;t count it, but normal human beings do. And the point I made was, by that logic, Derek Chauvin could still be kneeling on George Floyd&#8217;s neck 24 hours later, six weeks later, today. But by Broad&#8217;s definition, it&#8217;s a prone restraint, doesn&#8217;t count &#8220;as a use of force.&#8221; So I&#8217;m interested to see how the prosecution goes at that on the closing argument.</p>
<p>Elie:</p>
<p>But again, you singled out the chief. That was another one where I was texting with my friends. Like, &#8220;Where was this guy when I needed good cop witnesses?&#8221; I&#8217;ve had great cop witnesses. I&#8217;ve had atrocious cop witnesses. I write about one of my book where, when he was done, my supervisor who was very experienced, turned to me and said, &#8220;He came off like Darth, fricking Vader up there.&#8221; So I&#8217;ve seen the extremes of cop witnesses and chief Arradondo was remarkable. He was calm. He was measured. He explained his position really well. And for that reason, I didn&#8217;t think they needed five or six more witnesses for the prosecution after that. What&#8217;s any of these witnesses going to tell you that is different from or going to resonate more loudly than what the chief, the very persuasive chief just told you.</p>
<p>Elie:</p>
<p>Now, I want to get your view Eli, on one other type of witness that I found really interesting here and really unusual. And that&#8217;s what they call the spark of life witness. This is a unique or unusual law in Minnesota that enables the prosecution to call the witness to testify about what the victim was like. And the prosecution here called George Floyd&#8217;s brother, Philonise. And he gave emotional testimony about the games that he and George used to play together, and the way that George was a cook and a bad cook and used to make banana sandwiches and how much he loved his family.</p>
<p>Philonise audio recording:</p>
<p>Yes, that&#8217;s my mother. That&#8217;s my oldest brother and George. I miss both of them.</p>
<p>Elie:</p>
<p>That is very, very unusual. You would never be allowed to call that kind of witness in a federal case or any jurisdiction, New York, New Jersey, Pennsylvania, that I&#8217;ve ever practiced in because it&#8217;s not technically speaking relevant. It&#8217;s emotional, it helps the jury see the victim as a human being and not just as a victim, an abstraction. But it has nothing logically to do with whether Derek Chauvin broke the law by his action. So first of all, do you think this kind of law is a good idea? And second of all, did you think that this witness was a good witness and helped the prosecution&#8217;s case?</p>
<p>Eli:</p>
<p>So I&#8217;ll, I&#8217;ll answer to the number one, number two, I think absolutely helpful. Definitely showcase what kind of impact that Mr. Floyd had on his family, his friends, the community. As to the first point, whether normatively it&#8217;s a good law or not, I think this is an interesting example of federalism allows us across the different 50 or 51 laboratories of democracy. Test out different kinds of processes, obviously subject to constitutional restraints in our criminal justice system. The question that you&#8217;re ultimately getting at is the legitimacy of the process, right? And so, if we have what we consider to be due process, then we&#8217;ll have confidence in and find the result legitimate. I think, as it pertains to this particular law, there&#8217;s been a lot of conversation, I think in the scholarly literature, at least I know about what impact the harm to the victim has on what our criminal proceedings should look like. But at least as somebody, a lay person watching the trial, they&#8217;re not a member of the jury, I found it to be compelling and definitely additive to my understanding of the full context of the situation.</p>
<p>Elie:</p>
<p>Interesting. That&#8217;s an interesting take. Yeah. I was really shocked by the existence of this law. When I started seeing news reporting the night before that the prosecution was going to call members of George Floyd&#8217;s family the next day to testify about his character, I got on my text chains with my prosecutor buds, past and present, and we were all like, &#8220;How can they do that? That can&#8217;t possibly be allowed.&#8221; Then we did the research and realized, wow, Minnesota has this unusual law, which has been tested in the Minnesota courts and they&#8217;ve upheld it. It is very common, especially in recent years, to give victims more of a say. And there&#8217;s a lot of victims rights laws out there. Victims now almost uniformly are permitted to speak at sentencing and to have input or at least to be advised of what the prosecutor is doing before trial.</p>
<p>Elie:</p>
<p>But the line I&#8217;d not seen crossed until I became aware of this Minnesota law was putting an actual family member or acquaintance of the victim on the stand in front of the jury. I think the prosecution made very effective use of this. I agree with you. I think it&#8217;s quite persuasive. But I think they chose the right person to put on the stand too in Philonise, who&#8217;s George Floyd&#8217;s younger brother. Because while he was emotional and heartfelt and he cried a couple of times, he wasn&#8217;t a complete over the top sobbing heap, which could well have understandably happened. I think the prosecution probably did a calculation of, if this gets too painful to watch for the jury, A, who needs to put the family through that? And B, it could backfire in a way, if the jury starts to feel like we&#8217;re trying to emotionally manipulate them in a way that&#8217;s over the top.</p>
<p>Elie:</p>
<p>And so I think the prosecution struck just the right balance by calling the younger brother, Philonise. And I think he struck just the right balance. It was brief testimony. The prosecution did not do a dance on it and drag it out. They got him up there, he said his piece. He was powerful, and they got them out of there. And I think, by the way, the defense lawyer was 100% right to decline to cross examine that witness. Can you imagine cross-examining a witness like that? So that was something new that I&#8217;ve really never seen before in a criminal trial, I was actually surprised to see that such laws exist. But as you say, anyone who believes in state&#8217;s rights, and I think everyone does, to some extent, understands and respects that Minnesota can come up with its own laws. And they have been tested at least in the state courts in Minnesota.</p>
<p>Elie:</p>
<p>Now there&#8217;s a similar type of witness in some respects, Eli, which is the, I think well-known character witness. And the laws here in virtually every jurisdiction or every jurisdiction in the country, certainly in the federal courts, allow defendants to call character witnesses. You can call friends and family members of the defendant. I&#8217;ve seen this in many of my trials, to take the stand and say, he&#8217;s a good person. He generally has a reputation for being truthful or being peaceful and not being a fight starter or a conflict maker. They&#8217;re not really allowed to get into specifics. They&#8217;re not allowed to say, &#8220;Hey, there was this one time when he jumped into a Lake and saved a drowning child.&#8221; But I&#8217;ve seen defendants call character witnesses. Of course there&#8217;s risk there too, because they are subject to prosecution, cross examination.</p>
<p>Elie:</p>
<p>Do you think it would have been, or could have been helpful here for Derek Chauvin to call character witnesses, to call a friend, a colleague from the police force, a college classmate, a brother, if he has one, to say he&#8217;s a good and kind and peaceable person, and I&#8217;ve known him for 30 years. Do you think that would have helped or could have helped him here?</p>
<p>Eli:</p>
<p>I&#8217;m not totally sure. And I think at least in this particular case, given the record of the officer prior to what happened in this case, you probably as the prosecution, would have been able to immediately rebut that and potentially with some worse things. And so again, these are all risk calculations. It&#8217;s like we talked about before, that you&#8217;re running cost benefit in real time. And I think whatever benefit you might&#8217;ve been able to get out of it would likely have been outweighed by the harm that you could have caused to your case as the defense, by opening the door, as we mentioned before, to character</p>
<p>Elie:</p>
<p>Opening the door I. The exact right phrase, I never have been a big fan of the character witness for the defendant. I think it comes across as superficial. I think it can backfire with a jury. And the bottom line is, this character witness doesn&#8217;t know a thing about the case, right? That&#8217;s usually just the cross examination. You have no idea what this person did on May 25th, 2020 at 8:00 PM. You weren&#8217;t there, right? And as you said, it can open the door if there&#8217;s bad things about the defendant. So I don&#8217;t think character witnesses really help defendants that much. But look, one feature of our system&#8230; And a lot of people said, &#8220;Well, why can the defense put in evidence about George Floyd&#8217;s prior arrest but the prosecution can&#8217;t put in evidence about Derek Chauvin&#8217;s prior complaints against him by civilians? Part of the answer is our system protects defendants.</p>
<p>Elie:</p>
<p>That&#8217;s what many of our due process protections is about. The more nuanced answer also is that they would have been offered for different purposes. The defense wasn&#8217;t offering evidence of George Floyd&#8217;s prior arrest to say he&#8217;s a bad person. They were arguing for the limited purpose of arguing, &#8220;Well, he ingested drugs when approached by police then, therefore it&#8217;s more likely that he did it.&#8221; Now, I think that was a close to the line ruling by the judge. I don&#8217;t think I agree with the judge in letting that evidence in, but judges do sometimes tend to just err in the defendant&#8217;s favor for that same reason that I discussed initially.</p>
<p>Elie:</p>
<p>And Eli, I want to just close on the last point that you&#8217;ve actually made, and I&#8217;m glad you&#8217;ve made it a couple of times. Which is, the importance of the legitimacy of these proceedings. And I&#8217;ve talked about this on this podcast and on air a couple of times.</p>
<p>Elie:</p>
<p>To me, one thing that I&#8217;m grateful for here sitting late in the trial, we don&#8217;t know the verdict yet is that, I think it&#8217;s clear that we have had a good and fair and legitimate procedure. This trial could have been a circus and I was afraid that it might be, especially given that there&#8217;s cameras on and lawyers sometimes, Eli, lawyers like the grand stand. You&#8217;ll be shocked to learn this, they may not teach you that in law school. But all of these lawyers and the judge have really purported themselves in a dignified manner and handled it professionally. And I think that&#8217;s a really good thing for this trial and for our system, because as you said right up front, so many people are watching this and it&#8217;s important that people watch this and think, &#8220;I trust that process.&#8221;</p>
<p>Eli:</p>
<p>Yes. I think that&#8217;s exactly right. And I&#8217;ve been quite impressed with the lawyers on both sides, the judge, have really carried out an orderly process here. Justice Scalia once, in a dissent that he wrote in an early 2010s case called The Trial by Jury, &#8220;The Gold standard of American justice.&#8221; And in a book he wrote, that I read before law school, and any incoming law students listening I recommend you read A Matter of Interpretation by Justice Scalia. He defended the full dress criminal trial as, is that which makes us a government of laws and not a government of men, due process really undergirds the legitimacy of our system.</p>
<p>Elie:</p>
<p>I agree with that. And I think it&#8217;s important that we remain mindful of the process here. We&#8217;ve just seen a good process, a process that I think we can all be&#8230; We don&#8217;t know the verdict yet, so we can say&#8230; But I think the process is one that we can be proud of and hold up as an example of the way our court systems work. We&#8217;ll see what the verdict is. Of course the verdict is the thing. And depending on the verdict that will of course impact the way people see this. But again, I think if you were to look at just the process, you have to conclude that it&#8217;s run very smoothly here. Eli Nachmany, as always, a pleasure to talk with you. Thank you for joining me again on, now your third episode of Third Degree. Two more and you get a robe. It&#8217;s got to be five under Saturday live rules.</p>
<p>Eli:</p>
<p>That sounds great to me, Elie, thank you as always for the opportunity. So grateful to be here and really honored by, both you and your staff have been terrific. So thank you again.</p>
<p>Elie:</p>
<p>Thanks. And thanks to everyone for listening to another episode of Third Degree. As always, send us your thoughts, questions and comments to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="107c75646475626350737176753e737f7d3e">[email&#160;protected]</a></p>
<p>Elie:</p>
<p>Third Degree is presented by CAFE studios. Your host is Elie Honig. The executive producer is Tamara Sepper. The senior producer is Adam Waller. The technical director is David Tatasciore. The audio and music producer is Nat Weiner. And the cafe team is Matthew Billy, David Kurlander, Sam Ozer-Staton, Noa Azulai, Jake Kaplan, Geoff Eisenman, Chris Boylan, Sean Walsh, and Margot Maley.</p>
                    </div>
                                                        </div>

                <div class="article-bottom-content-share share-wrap">
                    <div class="title">Share</div>
                    <div class="icons">
                        
	<div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://cafe.com/third-degree-podcast/the-chauvin-defense-rests/">
		<a class="a2a_button_twitter">
			<i class="fab fa-twitter"></i>
		</a>
		<a class="a2a_button_facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
		<a class="a2a_button_email">
			<i class="fas fa-envelope"></i>
		</a>
	</div>
	                    </div>
                </div>
            </div>
        </div>
    </article>
    <div class="row insider-banner-section">
    <a href="https://cafe.com/insider">
        <div class="in-house-insider-banner">
            <div class="in-house-insider-banner-img">
                <picture>
                    <source media="(min-width: 767px)" srcset="https://cafe.com/wp-content/themes/cafe/img/cafe_insider_stack_logo.svg">
                    <img alt="Cafe Insider logo in white" src="https://cafe.com/wp-content/themes/cafe/img/cafe-insider-white.svg">
                </picture>
            </div>
            <div class="in-house-insider-banner-copy copy">
                <h3 class="outsider text-white">Join CAFE Insider</h3>
                <h3 class="insider text-white">Give the Gift of Insider</h3>
                <p class="in-house-insider-banner-copy-desktop outsider text-white">Explore politics, technology, and culture through the lens of the law.
                    Members receive exclusive access to podcasts, articles, and more.</p>
                <p class="in-house-insider-banner-copy-desktop insider text-white">Help your friends make sense of law & politics</p>
            </div>
            <div class="in-house-insider-banner-button button">
                <div class="btn btn-round btn-main outsider">join <span class="mobile-hide">now</span></div>
                <div class="btn btn-round btn-main insider">give <span class="mobile-hide">insider</span></div>
            </div>
        </div>
    </a>
</div>
<div class="cafe-home-subscribe row">
    <div class="cafe-home-subscribe-content">
        <form class="cafe-home-subscribe-content-form cafe-subscribe-form" method="POST">
            <h5 class="cafe-home-subscribe-content-title title text-white">Stay in the Know</h5>
            <p class="text-white">Get the CAFE Brief - which includes analytical essays by former SDNY organized crime
                chief Elie Honig, a concise recap of the week’s biggest legal stories, historical look-backs that help
                inform the present moment, and a roundup of the week's content at CAFE.</p>
            <div class="cafe-home-subscribe-content-form-input">
                <div class="input-wrap">
                    <label for="cafe-brief" class="hide-label">Enter Your Email</label>
                    <input id="cafe-brief" required type="email" class="form-control form-control-lg icon-right" placeholder="Enter your email">
                    <i></i>
                </div>
                <label for="cafe-brief-button" class="hide-label">Submit Email Button</label>
                <input id="cafe-brief-button" type="submit" value="SUBSCRIBE" class="btn btn-round btn-main submit-button cafe-home-subscribe-content-form-input-button">
            </div>
            <input type="hidden" class="mail_list" value="cafe_outsider">
            <input type="hidden" class="form_location" value="podcast page">
        </form>
        <div class="cafe-home-subscribe-content-success form-success">
            <i class="success-icon"></i>
            <h5 class="title">Thanks For Joining Us!</h5>
            <p>As a member of the CAFE community,
                you'll get occasional updates on promotions, live events,
                and new content. You can always update your email preferences
                in our preference center</p>
        </div>
       <div class="form-error">
           An error occurred while processing your email. If this persists please email us at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d74736e7479786f5d7e7c7b78337e7270">[email&#160;protected]</a>
       </div>
    </div>
</div>
        <section id="audioPod" class="audio-container audio-default insider ">
            <div class="audio-container-button"><span class="arrow"></span></div>
            <div class="audio-container-image">
                <img alt="Featured Image"  src="https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=767&ar=16:9&fit=crop"
                     srcset="https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=600&ar=16:9&fit=crop 600w,
                             https://cafe.imgix.net/wp-content/uploads/2021/04/ThirdDegree_16X92021.04.16.jpg?q=65&w=400&ar=16:9&fit=crop 400w"
                     sizes="100vw">
            </div>
            <div class="audio-container-content">
                <h3 class="audio-container-content-type">
                    Third Degree Podcast                </h3>
                <h4 class="audio-container-content-title">The Chauvin Defense Rests</h4>
            </div>
            <div class="audio-container-player">
                <audio id="audio1" preload controls src="https://rss.art19.com/episodes/85ec0113-e4e6-4ac7-b41a-396a37939337.mp3">Your browser does not support HTML5
                    Audio! 😢
                </audio>
            </div>
            <a href="https://rss.art19.com/episodes/85ec0113-e4e6-4ac7-b41a-396a37939337.mp3" target="_blank" class="audio-container-download" download>Download</a>
            <div class="audio-container-close"></div>
        </section>
    </div>
</div><!-- #content -->
<footer id="main_footer" class="site-footer">
    <div class="container-fluid footer-bottom">
        <div class="footer-row footer-top">
            <div class="container-fluid container-footer-menu">
                <div class="row">
                    <div class="col-md-2">
                        <div class="footer-brand-wrap">
                            <a class="footer-brand" href="https://cafe.com" >
                                <img alt="cafe site logo in black" src="https://cafe.com/wp-content/themes/cafe/img/cafe_logo_blk.svg">
                            </a>
                        </div>
                    </div>
                    <div class="col-md-7">
                        <div class="footer-menu-wrap">
                            <div class="footer-menu-inner text-white"><ul id="menu-footer-v2" class="footer-nav"><li id="menu-item-29680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29680"><a href="https://cafe.com/about-us/">About Us</a></li>
<li id="menu-item-27667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27667"><a href="https://cafe.com/faq/">FAQ</a></li>
<li id="menu-item-27668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27668"><a href="https://cafe.com/privacy/">Privacy</a></li>
<li id="menu-item-29189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-29189"><a href="https://cafe.com/terms/">Terms</a></li>
<li id="menu-item-29187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29187"><a href="https://somespider.com/careers">Careers</a></li>
</ul></div>                        </div>
                    </div>
                    <div class="col-md-3">
                        <div class="footer-social-wrap">
                            <div class="footer-social-inner">
                                <ul class="footer-social-nav text-white">
                                    <li><a class="text-white" href="https://twitter.com/cafedotcom" target="_blank"><i class="fab fa-twitter"></i></a></li>
                                    <li><a class="text-white" href="https://www.facebook.com/cafe" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
                                    <li><a class="text-white" href="https://www.instagram.com/cafedotcom/" target="_blank"><i class="fab fa-instagram"></i></a></li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->

        <div class="ad-blocker-modal" id="ad-blocker-modal">
            <div class="ad-blocker-wrapper">
                <div class="ad-blocker-close" id="ad-blocker-close">x</div>
                <div class="modal-header">
                    <img alt="cafe site logo" src="https://cafe.com/wp-content/themes/cafe/img/insider_logo.png" alt="piano logo">
                </div>
                <div class="modal-body">
					<p>In order for members to sign up and log in, visitors should disable ad blockers and privacy extensions. We do not serve ads or share your data.</p>
                </div>
                <div class="modal-footer">
                    <a class="btn" id="adblock_reload" href="#">RELOAD NOW</a>
                </div>
            </div>
        </div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://cafe.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cafe.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/dist/dom-ready.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/dist/i18n.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/dist/a11y.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./navigation.7944df8c39311520e49b.js' id='cafe-navigation-js-js'></script>
<script type='text/javascript' id='cafe-main-js-js-extra'>
/* <![CDATA[ */
var cafe_var = {"env":"production","is_production":"1","is_staging":"0","is_development":"0","ajaxurl":"https:\/\/cafe.com\/wp-admin\/admin-ajax.php","is_mobile":"false","is_tablet":"false","is_single":"1","nonce":"e6b94a19f2","is_admin":"","home_hero_video_desktop":"https:\/\/cafe.com\/wp-content\/uploads\/2020\/05\/Desktop_HeaderVideo_720p-1.mp4","home_hero_video_tablet":"https:\/\/cafe.com\/wp-content\/uploads\/2020\/05\/Desktop_HeaderVideo_720p-1.mp4","home_hero_video_mobile":"https:\/\/cafe.com\/wp-content\/uploads\/2020\/05\/Mobile_HeaderVideo_720p.mp4","home_hero_image_desktop":"","home_hero_image_tablet":"","home_hero_image_mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./main.ff712a0caae1a73248c7.js' id='cafe-main-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5media/1.1.8/html5media.min.js?ver=5.6.2' id='media-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/plyr/3.5.6/plyr.min.js?ver=5.6.2' id='player-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./player.5210c37eab32a80e427f.js' id='play-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-includes/js/wp-embed.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cafe.com/wp-content/themes/cafe/dist/./single.0e6852ad361accb4cd51.js' id='cafe-single-js-js'></script>
<script type='text/javascript' src='https://static.addtoany.com/menu/page.js?ver=1.0.0' id='addtoany-js'></script>
</body>
</html>
